Follow

System requirements Scan2Lead SMART

Requirements Android:

  • Android version 5.0 and above
  • Camera with auto focus
  • support the 802.11 (5 GHz) standard if using in Wi-Fi

Requirements iOS:

  • Minimum iPhone 5 S
  • minimum iOS version 10.0
  • iPad 4, all iPad Air, all iPad Mini

Note: In order to display the visitor details from a scanned visitor badge in the Scan2Lead SMART app, the mobile device has to be connected to a Wi-Fi or mobile phone provider. The Scan2Lead SMART app works in offline mode, but will show 'No visitor data available' and a serial numberData added during the offline period will be of course stored and kept until the device gets an online connection.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request